Lightwave Community at SimplyLightwave

Lightwave Community at SimplyLightwave (http://simplylightwave.com/forum//index.php)
-   Members Lounge (http://simplylightwave.com/forum//forumdisplay.php?f=33)
-   -   does anyone know why lightwave is saving deleted objects? (http://simplylightwave.com/forum//showthread.php?t=6238)

kforcool 19-08-2014 06:21 PM

does anyone know why lightwave is saving deleted objects?
 
I'm trying to do this totorial and every time I save and close light wave to have break and come back it has saved deleted objects how do I stop this ?

leroy3rd 19-08-2014 08:09 PM

This could literally be anything... From a misunderstanding in how Lightwave works, to a programming bug, to some other software on your system. You're gonna have to provide us more details if we're to help you. Could you give a step by step of what you're doing? Are you in Modeler or Layout? Which version of Lightwave are you using? What are you doing to delete the objects? Do you Save, Save As, or Save Incremental? Give us a step by step example, if we can't figure it out at that point, maybe also add links to the files so we can recreate the step-by-step example on our own machines to get a better idea of the problem.

kforcool 19-08-2014 08:58 PM

I save as then save I am in modeler when I delete an object I press the "I key" I'm using light wave 11.6 the latest one I'm trying to do the robot tutorial on this site there been few other things like I can't level bowl for the chest part by hitting the control h key when I hit the tab key to smooth it out and when I extrude the bottom chest it goese see through and is not a round surface hard to explane but the objects I have deleted show up when I load it back into modeler so not sure maybe there is a correct way to save. Didn't do it when I made a coke can but from memory I didn't delete to many iteams then maybe there is away I can set thing back to default settings I've noticed it keeps some previous changes from other settings. It sorta annoying as I'm on a trail version and I'm Wonting to buy it cause it seems easier than the other 3d software out there to learn.

leroy3rd 19-08-2014 09:10 PM

Quote:

Originally Posted by kforcool (Post 46217)
I save as then save I am in modeler when I delete an object I press the "I key" I'm using light wave 11.6 the latest one I'm trying to do the robot tutorial on this site there been few other things like I can't level bowl for the chest part by hitting the control h key when I hit the tab key to smooth it out and when I extrude the bottom chest it goese see through and is not a round surface hard to explane but the objects I have deleted show up when I load it back into modeler so not sure maybe there is a correct way to save. Didn't do it when I made a coke can but from memory I didn't delete to many iteams then maybe there is away I can set thing back to default settings I've noticed it keeps some previous changes from other settings. It sorta annoying as I'm on a trail version and I'm Wonting to buy it cause it seems easier than the other 3d software out there to learn.

Several things... First, "I" is bound by default to the Unify Polygons tool, and has nothing to do with deleting. Second, you didn't give a step-by-step account, so I still have no idea what's happening. Do me a favor and write out something like this:

1) I select layer 1
2) I select 13 polygons
3) I hit the delete key
4) I Use "Save As" to save the file as "robot1"
5) I close Modeler
6) I open Modeler
7) I Load "robot1"
8) I select layer 1
9) The 13 polygons are still there

It may sound dumb, but, there are so many variables that without this kind of detail, it's hard to figure out what the problem is. As for your other issues with sub-ds, the same applies, please give us step by step what you're doing, what you expected to happen, and what's actually happening.

kforcool 19-08-2014 09:22 PM

im a crap speller so its hard to put down exactly step by step whats happening ok well you mentioned i isn't the correct way to delete what is the correct way and i push the tab key after sub d to round it out from a octagon and delete the top of the object and the edges don't smooth out like in tutorial and when a hit the control h key to level it out it won't fully level out unless i do it before pushing the tab key to round it out if you get me

kforcool 19-08-2014 09:33 PM

1) when i try to delete an item that i made a mistake on I select it then push I to delete
2) when i do save it i save as
3)when i make further saves i press the safe
4) when i do shift and d key to change object and remove top and push tab key to smooth the top docent adjust like tutorial and can not streatch it to level it out properly when pressing control h
5) when i extrude chest at bottom half it is not round like the rest of the chest and is see through so i have to select double sided in surface editor and select that part and push tab again.
6) I'm following the video step by step and the basic layout of lightwave is pretty much the same and easy to follow so it nothing wrong the videos here

kforcool 19-08-2014 09:45 PM

ok cool so figured out it was to do with the pressing the I key with the objects so thank for the heads up there i had to press the cntrl x key to delete so i deleted the other layers that way and then saved and reloaded and it ok now just have to start that part again thanks for the help ill try and explain the second part if it still happens

kforcool 19-08-2014 10:00 PM

well looks like my problem has been solved with the I key yeppe

Ethan Gonzales 01-03-2021 01:06 PM

thank you very much for the recommendations, it's very helpful for me!


All times are GMT. The time now is 08:30 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
SimplyLightWave.com 2011