Lightwave Community at SimplyLightwave

Lightwave Community at SimplyLightwave (http://simplylightwave.com/forum//index.php)
-   Members Lounge (http://simplylightwave.com/forum//forumdisplay.php?f=33)
-   -   New site & business started, please check the site over! (http://simplylightwave.com/forum//showthread.php?t=1007)

CAClark 13-08-2003 04:15 PM

New site & business started, please check the site over!
 
Myself and my business partner have recently opened a new studio, and assocaited website:

www.threewaystudios.com

Would you guys give it a look over, comments etc would be appreciated. Also, anyone have any speed issues? A couple of peopel complained of excessively slow loading, and I am keen to see if anyone here finds this also.

Cheers!

mrunion 13-08-2003 05:43 PM

Yes, it's kinda slow. I'm at work on a constant, backbone connection and it is sometimes agonizingly slow.

It looks good, but a little to dark and gray for my taste.

Endorphin 13-08-2003 07:43 PM

it is slow yes....maybe another hosting-account will help:
http://www.simplysitehosting.com

DigiMatt 13-08-2003 07:48 PM

It wasnt lightning fast but I didnt experience it as excessivly sloweither.. I like the design, good stuff in the gallery too :)

CAClark 13-08-2003 08:22 PM

Mmmmm, I really don't understand the speed, it always loads quick when I test it, damnit ;) I'll have to look in to this further.

Thanks dooods!

Fallenswordsman 14-08-2003 06:29 AM

I had no problems with the speed myself although at the moment I'm sitting here with a nice fast connection. One crit I would like to make though is the navigation in the gallery. You click on a thumbnail, the thing pops up as a slightly larger thumbnail on the right, then you have to click that to get the full sized image - this just seems to be adding an extra unnecessary click into the proceedings.

CheesEv 14-08-2003 07:42 AM

I think that the layout is good, although the dark/gray motif is not catching my eye. I suggest adding more color, like on your logo page.

As for technical issues:
- I have experienced some slowdown when navigating. I have a cable modem, so I don't think it's my connection. I am, however, able to get 160 k/sec when downloading your model. Maybe the slowdown is due to the many items that need to be loaded as you view a page.
- With all of the iframes, you'll run into some compatibility issues. I've viewed the page in both Internet Explorer and Mozilla without problems, but it dies in Netscape 4.7.
If you were able to turn this into a Flash site with some kind of a pre-loader, you could probably up your compatibility and make lag less noticable.

CAClark 15-08-2003 10:55 AM

Cross browser compatibility is always a bit of a pain, I have consdered making a very basic saite that you get diverted to if you use Nutscrape. All MS phobias aside, I don't fully understand non IE users, as it is a cracking browser when all said and done.

There does seem to be some laginess, and aside from the items being preloaded on the thumbnail pages, I'm unclear as to what may cause it. Is there a reliable way of preloading ALL images fro the site on a specific page? (skippable by the visitor if desired)

I will look at adding colour, but not sure how best to add colour to fit in with the design, but it does need it really.

Agreed on the flash thing, but I have zero knowledge of flash at this time, so thats is a bit of a handicap :D

Anyway, keep testing people, and thanks for the replies so far :)

Cheers!

CAClark 16-08-2003 09:04 AM

Oops, missed a comment! Fallenswordsmen, the reasoning behind the thumbnail appearing in a smaller preview was that if someone clicked the thumbnail (which is a highly cropped selection of a bigger image), they might tell from the preview whether they actually wish to click and wait for a higher res image. They may decide it's not so interesting and not view the high res version. :)

Cheers!


All times are GMT. The time now is 12:51 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
SimplyLightWave.com 2011