Go Back   Lightwave Community at SimplyLightwave > Lounges > Site Questions & Suggestions
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools
Old 21-11-2003, 10:25 PM   #1
jalingo
Full Access Member
 
Join Date: Jan 2003
Location: USA
Posts: 47
Default Bad link on site

Go to Download->Presets->Metal

Then click the Home button in the red bar at the top,...and this is where you go:

http://www.simplylightwave.com/Work

...which is a blank page.
jalingo is offline   Reply With Quote
Old 21-11-2003, 11:30 PM   #2
David
Administrator
 
David's Avatar
 
Join Date: Dec 2002
Posts: 609
Default

Thanks for letting us know I'll fix it now

David.
David is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
New site & business started, please check the site over! CAClark Members Lounge 10 Yesterday 03:02 PM
problem in my link lwfreak Animation 4 10-09-2006 06:59 PM
Anybody going to fix the broken link... odeone Site Questions & Suggestions 3 28-04-2006 07:23 AM
link the legend s2-speedy Finished Work 2 17-09-2004 02:36 PM
the link to joining exe program simple Site Questions & Suggestions 4 21-03-2004 06:59 PM

Thread Tools

Forum Jump




Online since 2001
A good place to start for a newbie
Catch up with SimplyLightWave
SimplyLightWave was first started in London 14 years ago, and we've been dedicated to producing quality software training ever since. Faithful to the principle of learning by doing, our project based courses aim to give you the practical skills to quickly start creating your own work in LightWave. More...
Copyright © 2001-2018 SimplyLightWave | Terms & Conditions | Privacy Policy
/* Contact Form */